Scenario One: YOU CANNOT CONNECT TO THE LIBRARY’S WIRELESS NETWORK

Possible cause: The wireless button on your laptop is off

Most modern Windows laptops have a physical button or switch that turns the Wireless signal off and on.

You need to know where this is located on your laptop. Have a good look round the sides, back and front of your laptop OR along the top above the Function Keys.
Some laptops activate the Wireless signal using a Function Key shortcut e.g. Function + F2. Some corners of the library may have a weak signal — check that your
signal is strong. If it is weak look around for a hanging wireless sign — this indicates high signal areas in the library.

Instructions for Windows XP to refresh the wireless connections:

If you suspect the list of available wireless networks it presents to you is out of date click Refresh Network List on the top left hand corner and the laptop will scan
for nearby wireless networks again and update the list.
Select the Christchurch City Libraries wireless network and click the Connect button on the bottom right hand corner.

When you find your wireless switch, turn it off and on and then refresh your wireless
connection by double clicking on your wireless connection and selecting View Available

. AL .
Wireless Networks. |-_l= il s S e 2

Change Windows Firewall settings

Open Metwork Connections

Repair
Yiew Available Wireless Networks




Scenario One: YOU CANNOT CONNECT TO THE LIBRARY’S WIRELESS NETWORK (cont.)

Instructions for Windows 7 to refresh wireless connections:
When you find your wireless switch turn it off and on and then refresh your wireless connection by clicking on a wireless network icon like the one below.

A window with available network connections will open. As you can see from the screenshot below, the list is split by the type of available network connections. At
the top you will have dial-up and virtual private network (VPN) connections, while at the bottom you will have a list with all the wireless networks which Windows 7
has detected. To refresh the list of available networks, click on the button highlighted in the screenshot below
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Scenario Two. YOU ARE CONNECTED TO A LIBRARY’S WIRELESS NETWORK BUT YOU HAVE NO INTERNET ACCESS
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Possible cause(1): You have not accepted the network Terms & Conditions

You must accept the Christchurch City Libraries Terms and Conditions in order to connect to the internet. Open up a web browser (Internet Explorer, Firefox, Safari,
Chrome etc), and go to your home page. You should be redirected to the Terms & Conditions page (see below)
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If the browser reports that the page cannot be displayed, clear the internet cache in your browser (see below), close your browser & then start it up again. Retry
your home page.



Scenario Two. YOU ARE CONNECTED TO A LIBRARY’S WIRELESS NETWORK BUT YOU HAVE NO INTERNET ACCESS (cont.)

Possible cause(2): Your browser is looking to the local cache of webpages rather than to the internet

For Internet Explorer:

Go to the Tools menu (or the cog icon near the top right of the browser window), and choose Internet Options
Choose Connections tab

Click Delete button under Browsing History

Browsing history

l— | Delete temporary files, history, cookies, saved passwords,
¥ andweb form information,

[T Delete browsing history on exit

Delete... ] [ Settings

Take ticks out of the checkboxes until Temporary Internet files is the only item checked, and click the Delete button.
Retry your home page

For Mozilla Firefox
Go to the Tools menu (if you cannot see this, click Alt and then T), and choose Clear Recent History
Click the box next to Time range to clear, and choose Everything:

Clear Recent History [EJ ﬁ

Untick all the boxes except the one next to Cache, and click Clear Now
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Scenario Two. YOU ARE CONNECTED TO A LIBRARY’S WIRELESS NETWORK BUT YOU HAVE NO INTERNET ACCESS (cont.)

For Google Chrome
Go to the Spanner menu, and choose Options

Go to Under The Bonnet:
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Click Clear Browsing Data
Choose to Obliterate the following items from: the beginning of time

Take the ticks out of everything except Empty the cache:

Clear Browsing Data
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Scenario Three: YOU ARE CONNECTED TO A LIBRARY’S WIRELESS NETWORK BUT WEBSITES DON’T LOAD
(e.g. you can’t get to Google / Page Cannot Be Displayed)

Possible cause(1): Your browser is looking to the local cache of webpages rather than to the internet
See above, under Scenario Two

Possible cause(2): Your laptop has a fixed IP address or fixed DNS server address

a) How to check in Windows XP:
Windows START button > Control Panel > (Network and Internet Connections) or Network Connections
Right click Wireless Network Connections
Choose Properties:
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Select Internet Protocol (TCP/IP) and click the Properties button.
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Scenario Three: YOU ARE CONNECTED TO THE LIBRARY’S WIRELESS NETWORK BUT WEBSITES DON’T LOAD (cont.)

IP settings MUST BE SET TO Obtain an IP address automatically (keep a note of pre-existing settings or enter them in Alternative Configuration tab)
DNS Server MUST BE SET TO Obtain DNS server address automatically
If these are not set to Obtain automatically, note what was configured and then set them to Obtain automatically, click OK.

Internet Protocol (TCPAIP) Properties

General | Atemate Configuration

You can get [P settings assigned automatically if your network supports
this capability. Othenwise, you need to ask your networlc administrator for
the appropriate |P settings.

{(®)Dbtain an |P address automatically
{_) Uge the tollowing |F address:

{®) Obtain DNS server address automatically
{7 Use the following DNS server addresses:

Advanced...

[ OK ][ Cancel ]

Try connecting to the internet again.
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Scenario Three: YOU ARE CONNECTED TO THE LIBRARY’S WIRELESS NETWORK BUT WEBSITES DON’T LOAD (cont.)

b) How to check in Windows 7:
Windows START button > Control Panel > Network and Internet > View Network Status and tasks
Manage wireless connections > Adapter properties Choose Internet Protocol Version 4 (TCP/IPv4)
Choose Properties button

Internet Protocol (TCP/IP) Properties ? E

General | Altemate Configuration

You can get |P settings assigned automatically f your network supports
this capability. Ctherwise, you need to ask your network administrator for
the appropriate |P settings.

(#)1btain an |F address automatically
{_) Use the following P address:

@ Obtain DNS server address automatically
(7 Use the following DNS server addresses:

[ 0K H Cancel J

IP settings MUST BE SET TO Obtain an IP address automatically (keep a note of pre-existing settings or enter them in Alternative Configuration tab)
DNS Server MUST BE SET TO Obtain DNS server address automatically

If these are not set to Obtain automatically, note what was configured and then set them to Obtain automatically, click OK.

Try connecting to the internet again.
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Scenario Three: YOU ARE CONNECTED TO THE LIBRARY’S WIRELESS NETWORK BUT WEBSITES DON'T LOAD (cont.)

Possible cause(3): Your Web Browser has a Proxy set.

Internet Explorer instructions:

Under the Tools menu - if you can’t see the menu try keyboard shortcut Control T
Choose Internet Options

Choose Connections tab

Choose LAN settings button

Under proxy server heading check it is NOT ticked (see green arrow in screen shot below).

Local Area Hetwork (LAN) Settings

Automatic configuration

Automatic configuration may override manual settings, To ensure the
use of manual settings, disable automatic configuration.

[ ] Automatically detect settings
|:| Ise automatic configuration script

| http:/fcccconfig.coc.govt.nzfoce. pat

il QXY SErVES
I:li_lse a proxy server for your LAN (These settings will not apply b:u
dial-up or VPN connections). {

[ Ok ] [ Cancel
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Scenario Three: YOU ARE CONNECTED TO THE LIBRARY’S WIRELESS NETWORK BUT WEBSITES DON’T LOAD (cont.)

Firefox instructions:

Go to the Tools menu

Choose Options

Choose Network tab

Choose Settings button

Set the radio button to No proxy

Configure Proxies to Access the Internet

@) No proxy

") Auto-detect proxy settings for this network

7 Use system proxy settings

| () Manual proxy configuration:

Google Chrome instructions:

Go to the Spanner menu

Choose Options

Go to the Under the bonnet tab

Under Network click the Change proxy settings button

Network Google Chrome is using your computer's system proxy settings to connect to the network.

Change proxy settings...

Choose Connections tab
Choose LAN settings button
Under proxy server heading check it is NOT ticked (see green arrow in screen shot below).
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Scenario Three: YOU ARE CONNECTED TO THE LIBRARY’S WIRELESS NETWORK BUT WEBSITES DON’T LOAD (cont.)

Local Area Hetwork (LAH) Sethings

Automatic configuration

Automatic configuration may override manual settings. To ensure the
use of manual settings, disable automatic configuration.

[ ] Automatically detect settings
|:| IUse automatic configuration script

| http: ffcccconfig. coc.govt.nzfooc. pac
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Step Four: You ARE connected to the Library’s wireless, but your browser is “working offline”.

Possible cause(1): Your INTERNET OPTIONS are set to DIAL-A-CONNECTION
Open Internet Explorer

Tools menu (try Control T if you can’t see a menu)

Choose Internet Options

Choose Connections tab

Set the radio button to Never dial a connection

After making the above changes try re-connecting.

Possible cause(2): Your browser is set to work offline
Go to the File menu (if you can’t see the menus, press Alt, then F).
Check if there is a tick next to Work offline. If so, click on Work offline.

For Internet Explorer: For Firefox:

—m Edit View Favorites Tools Help @ Google - Mozilla Fm
New tab Ctrl+T Edit View History Book
DUp“CEtEtEb Ctrl+K NE".I'U'TEb Ctr|+T i
M ind Ctrl+M :

S windew - Mew Window  Ctrl+N

Mew session _

Open File... Ctrl+0
Open... Ctrl+0
Edit with Microsoft Office Word Save Page As... Ctrl+5
Save Send Link...
Save as... Ctrl+5
Close tab Ctri+W T Sl

Print Preview
Page setup... P Sl
Print... Ctrl+P Enint... i
Print preview... ¥ Work Offline
Send » Exit

Import and export...
NOTE: If you have followed these steps and are still having issues connecting to the wireless network, then there may

Properties
be a problem with the service itself. Please speak to a librarian, who can escalate the details to our IT team if required.

¥ Work offline
Exit
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Instructions for iPHONE / iPAD / iPOD Touch.

Settings > WIFI

Ensure WIFI is ON and that the connection selected is Christchurch City Libraries
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Open the web browser (Safari) and the terms and conditions page will display.
The Accept button must be pressed before you are on the internet. Doing a search in Google will test whether you have a connection out to the internet.
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If you do not see the terms and conditions page it helps to turn off your wifi, then turn it back on. Select Christchurch City Libraries
Open the web browser (Safari) and this should prompt the terms and conditions page to display.
Once the Accept button is pressed you will be out on the internet.
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Instructions for Android Smartphone

% Wireless & networks

Select then

Ensure WIFI is ticked

Wi-Fi settings
ayaq Jot up & manage wireless access points  [PANY press as indicated (see image at right)

Select advanced settings and ensure Use Static IP is unticked

Ensure the connection selected is Christchurch City Libraries
Launch your web browser and the terms and conditions page will display.
The Accept button must be pressed before you can access the internet.

If you do not see the terms and conditions page it helps to turn off your wifi, then turn it back on. Select Christchurch City Libraries
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